Traffic rerouted from CHG POP
Incident Report for SiteSpect Cloud
Resolved
This incident has been resolved.
Posted Mar 05, 2018 - 19:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2018 - 18:52 UTC
Investigating
Starting 6:34 pm UTC on Monday, March 5, 2018, end-user traffic has been re-routed from CHG POP (Point Of Presence) to other optimal POPs.  

There is no disruption to end-user traffic, no impact to your infrastructure, Control Panel functions, or to the integrity of the campaigns. A status update will be posted on this page when the POP is brought back into circulation.

Please contact SiteSpect Help Desk at helpdesk@sitespect.com if you have any questions.
Posted Mar 05, 2018 - 18:52 UTC