Traffic rerouted from LON II POP
Incident Report for SiteSpect Cloud
Resolved
This incident has been resolved.
Posted Sep 13, 2018 - 17:26 UTC
Investigating
Starting 14:48 UTC, LON II POP started experiencing degraded performance. Site traffic has been automatically routed away to the most optimal POP. Our engineers are actively investigating the cause and will post updates as they become available.

There is no disruption to Control Panel access, and all testing and optimization campaigns remain active.

Please reach out to our SiteSpect Help Desk at helpdesk@sitespect.com if you have any questions.
Posted Sep 13, 2018 - 15:00 UTC
This incident affected: Europe - Points of Presence (LON II - London, United Kingdom).