Traffic rerouted from LON POP
Incident Report for SiteSpect Cloud
Resolved
This incident has been resolved.
Posted Jul 18, 2017 - 22:46 UTC
Identified
Starting 9:43 pm UTC, end-user traffic has been re-routed from London Point Of Presence (POP) to other optimal POPs. The root cause has been identified as loss of power at the site.

Typically site visitor’s browsers react to this change within a minute. During this minute, site visitors who were being routed through this POP may have experienced increased page load times or a page cannot be displayed error message. There is no disruption to the Control Panel and all testing and optimization campaigns remain active.

An update will be posted on this page in next two hours. Please reach out to SiteSPect Help Desk at helpdesk@sitespect.com if you have any questions.
Posted Jul 18, 2017 - 22:00 UTC