SiteSpect Cloud Service Update
Incident Report for SiteSpect Cloud
Resolved
This incident has been resolved.
Posted Nov 09, 2017 - 03:05 UTC
Update
Our engineers have applied the fix and continue to monitor the stability of our systems.
Posted Nov 08, 2017 - 19:37 UTC
Update
Our engineers have determined the root cause of the issue and are working on a permanent fix. Mitigation remains in place and systems are in stable condition. We will continue to monitor and report if anything changes.

We will post an update tomorrow, once the fix has been applied. Please reach out to SiteSpect HelpDesk if you have any questions.
Posted Nov 08, 2017 - 02:26 UTC
Monitoring
SiteSpect engineers have mitigated the issue. LON I and LON II POPs have been stabilized and are serving traffic.

We continue our investigation. Updates will be posted as they become available.
Posted Nov 07, 2017 - 16:58 UTC
Investigating
Starting at 3:01 pm UTC today, 2 SiteSpect Cloud points of presence (LON I and Lon II) experienced performance degradation. 

Traffic has been automatically re-routed to the most optimal available POPs. Typically site visitor’s browsers react to this change within 1 to 30 seconds. Only visitors served by the affected POPs may have experienced slower than normal page loads.

We are actively investigating and remediating the incident. You should expect an update within one hour.

Please contact SiteSpect Help Desk if you have any questions.
Posted Nov 07, 2017 - 15:58 UTC