Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 29, 2024 - 00:00 UTC
Scheduled
On Tuesday October 29, 2024, at 00:00 GMT, we will be performing maintenance on the Product Recommendations platform during which time there will be minimal impact to the performance and functioning of the platform. This maintenance will only affect the Product Recommendation solution; the Testing and Optimization solution will remain fully operational. After the maintenance period, all functionality will be restored automatically and queued feed loads and model training will occur. Please let us know if you have any questions.
Posted Oct 28, 2024 - 13:35 UTC
This scheduled maintenance affected: Product Recommendations (Product Recommendations).