Traffic rerouted from CHG POP
Incident Report for SiteSpect Cloud
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 20:05 UTC
Monitoring
Traffic has been restored to CHG POP. We will continue to monitor before closing out this incident.
Posted Jan 16, 2024 - 19:07 UTC
Update
The issue has been resolved. We are reviewing the health of the POP before sending live traffic back to it.

Traffic continues to automatically route around this POP.

There is no disruption to Control Panel access, and all testing and optimization campaigns remain active.
Posted Jan 16, 2024 - 12:14 UTC
Update
We continue to work with our data center provider on the issue. Traffic continues to automatically route around this POP.

There is no disruption to Control Panel access, and all testing and optimization campaigns remain active.
Posted Jan 15, 2024 - 21:54 UTC
Identified
The issue has been identified and we are working with our data center provider to resolve. Traffic continues to route around this POP.
Posted Jan 15, 2024 - 12:29 UTC
Investigating
CHG POP experienced degraded performance between Jan 14th 17:52 GMT and Jan 14th 17:56 GMT.

During this time, Site traffic has been automatically routed away to the most optimal POP. Typically site visitor’s browsers react to this change within 1 to 30 seconds. During this time period, end users may have experienced extended page load times.

There is no disruption to Control Panel access, and all testing and optimization campaigns remain active.
Posted Jan 15, 2024 - 12:29 UTC
This incident affected: North America - Points of Presence (CHG - Chicago, IL, United States).