Reporting Delay
Incident Report for SiteSpect Cloud
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 21:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2021 - 21:16 UTC
Investigating
Starting at approximately 12:38 Eastern Time, SiteSpect Cloud started experiencing a reporting delay. SiteSpect engineers have identified the issue and are actively working on resolving the incident.

While reporting data may be delayed, there is no loss of reporting data, nor disruption to Control Panel access, and all testing and optimization campaigns remain active.

Please reach out to our SiteSpect Help Desk at helpdesk@sitespect.com if you have any questions.
Posted Nov 02, 2021 - 20:13 UTC
This incident affected: SiteSpect Cloud (Reporting Data).