Control Panel slowness
Incident Report for SiteSpect Cloud
Resolved
This incident has been resolved.
Posted Dec 27, 2021 - 20:00 UTC
Monitoring
SiteSpect engineers have applied a fix and we will monitor.
Posted Dec 27, 2021 - 18:54 UTC
Identified
SiteSpect is aware of an issue that is causing the control panel to be intermittently slow. This has no impact to campaigns, live traffic or data. SiteSpect engineers are actively working on a fix. If you have any questions please reach out to helpdesk@sitespect.com.
Posted Dec 27, 2021 - 15:12 UTC
This incident affected: SiteSpect Cloud (Control Panel).