SiteSpect Cloud Alert - Automated bypass in effect

Incident Report for SiteSpect Cloud

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 00:40 UTC

Monitoring

We continue to monitor after restoring all the points of presence.
Posted Feb 26, 2025 - 19:56 UTC

Identified

We've identified the issue and have been restoring points of presence. Traffic is starting to route back through SiteSpect since 19:10 UTC.
Posted Feb 26, 2025 - 19:26 UTC

Investigating

Starting at 18:30 UTC on Feb 26th, multiple SiteSpect Cloud points of presence became unavailable. Your site has been automatically bypassed.

We are actively investigating and remediating this incident. You should expect an update within one hour.

Please contact SiteSpect Help Desk at helpdesk@sitespect.com if you have any questions.
Posted Feb 26, 2025 - 19:14 UTC
This incident affected: Europe - Points of Presence (AMS - Amsterdam, Netherlands, LON I - London, United Kingdom, LON II - London, United Kingdom) and North America - Points of Presence (NYJ - Secaucus, NJ, United States, ATL - Atlanta, GA, United States, CHG - Chicago, IL, United States, DAL - Dallas, TX, United States, SJE - San Jose, CA, United States, LAX - Los Angeles, CA, United States).