Traffic rerouted from LON POP
Incident Report for SiteSpect Cloud
Resolved
This incident has been resolved.
Posted Jul 17, 2017 - 16:08 UTC
Identified
SiteSpect engineers continue to work with our data center provider to understand the root cause and plan to restore traffic.

The impact is that site visitors served by the affected POP may be impacted. It is dependent on visitors' browsers that typically react to such changes within 1 to 60 seconds. There is no disruption to the Control Panel and all testing and optimization campaigns remain active.

Please expect an update within one hour.
Posted Jul 17, 2017 - 15:40 UTC
Investigating
Starting at 2:40 UTC on 17, July 2017, end-user traffic has been re-routed from London Point Of Presence (POP) to other optimal POPs.

Our engineers are actively investigating and remediating this incident. You should expect an update within one hour.

Please contact SiteSpect Help Desk at helpdesk@sitespect.com if you have any questions.
Posted Jul 17, 2017 - 14:46 UTC