Traffic rerouted from NYJ POP
Incident Report for SiteSpect Cloud
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 19:47 UTC
Update
Starting at 16:37 UTC, traffic has been restored to NYJ POP. We will continue to monitor before closing out this incident.
Posted Apr 02, 2024 - 18:48 UTC
Monitoring
Between 15:12 UTC and 15:16 UTC on April 2nd, NYJ POP experienced degraded performance. The issue has been mitigated and we are actively investigating this incident.

Site traffic has been automatically routed away to the most optimal POP. Typically site visitor’s browsers react to this change within 1 to 30 seconds. During this time period, end users may have experienced extended page load times.

There is no disruption to Control Panel access, and all testing and optimization campaigns remain active.

Please expect next update within one hour. Reach out to our SiteSpect Help Desk at helpdesk@sitespect.com if you have any questions.
Posted Apr 02, 2024 - 18:47 UTC
This incident affected: North America - Points of Presence (NYJ - Secaucus, NJ, United States).