Traffic re-routed from LON2 POP
Incident Report for SiteSpect Cloud
Resolved
Data center maintenance is complete and validated. Traffic is now restored to this POP.
Posted Jan 11, 2022 - 15:21 UTC
Monitoring
There is maintenance happening at the data center that houses SiteSpect's LON2 POP. We have proactively routed traffic around the POP until it is complete.

There is no disruption to end-user traffic, no impact to your infrastructure, Control Panel functions, or to the integrity of the campaigns. A status update will be posted on this page when the POP is brought back into circulation.
Posted Jan 11, 2022 - 02:46 UTC
This incident affected: Europe - Points of Presence (LON II - London, United Kingdom).